[QE-developers] a weird problem to run pw.x in QE6.4.1

Will DeBenedetti wjd74 at cornell.edu
Sat Oct 12 23:27:06 CEST 2019

What is the output of "ldd" or "otool -L" for the pw.x binary?

On Sat, Oct 12, 2019 at 4:26 PM 王宏伟 <wanghongwei0730 at gmail.com> wrote:

> Dear quantum-espresso developers,
> I encounter a weird problem to run QE6.4.1 recently.
> I compile it with intel parallel studio 2017 and openmpi3.10.
> I  could install QE6.4.1 without any problems, but it crashes
> immediately when I  start parallel computing with pw.x.
> The pw.x module does not perform electronic iteration, and
> only reports error message " Primary job terminated normally, but 1
> process returned a non-zero exit code. Per user-direction, the job has been
> aborted."
> I have tried to adjust math libraries and compilers many times, but the
> same
> problem fails to be solved. The attachments are my input and output files
> as
> well as the make.inc file. I really appreciate it if you could help me
> solve this
> problem.
> Best Regards
> Hongwei
> Postdoctoral fellow
> Department of Electrical & Computer Engineering,
> University of Minnesota, Keller Hall, Minneapolis, MN 55455, USA
> _______________________________________________
> developers mailing list
> developers at lists.quantum-espresso.org
> https://lists.quantum-espresso.org/mailman/listinfo/developers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.quantum-espresso.org/pipermail/developers/attachments/20191012/435b695b/attachment.html>

More information about the developers mailing list